Wednesday, May 27, 2015

Despatch Module Type Mismatch Error and Beta version issues

Depatch 7.9.2 Shows Version as Beta

After Update the latest version of 7.9.2, the despatch module shows the following messages due to improper configuration.

  1. Type Mismatch Error at the time of log in
  2. Version Beta 1.0
  3. Message Creation error while Closing of bag

Solution

Configure the HVMO Properly in Despath Supervisor to fix the above mentioned issues.

Set HVMO amount : 
Despatch module > supervisor > Master > HVMO Amount

No comments:
Write Comments