Monday, October 19, 2015

Clarification regarding Windows OS Compatibility for MM Modules

Windows Compatibility for Meghdoot Modules

MM Modules Compatible in the following version of Windows. Meghdoot Millennium like Point of sale, Postman, Sub Accounts, Despatch, Accountant, etc supports in

1. Windows XP
2. Windows Vista
Image result for windows 7 logo png3. Windows 7

4. Windows 8

No comments:
Write Comments